No Java 2 SDK support for APPLET!!